TP-Link Omada 16-Port 10GE SFP+ L2+…

£510.15
people are viewing this right now

TP-Link Omada 16-Port 10GE SFP+ L2+ Managed Switch, Managed, L2+/L3, Rack mounting

Available on back-order

Image Safe Checkout
Guaranteed Safe Checkout
  • Free UK shipping on all orders over £999. Use Discount Code 'New10' for New Customers with Orders Above £250
  • London Same Day Delivery, UK Next Day Delivery, Worldwide Four Working Days Shipping & Return
EAN: 6935364006440
SKU: 9852553 GTIN: 6935364006440 Categories: , Tags: , , , , , , , , , Brand:

TP-Link Omada 16-Port 10GE SFP+ L2+ Managed Switch. Switch type: Managed, Switch layer: L2+/L3. Console port: RJ-45/Micro-USB. MAC address table: 32000 entries, Switching capacity: 320 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE…. Power connector: DC-in jack. Rack mounting

Key Specifications

  • Jumbo frames support: Yes
  • Jumbo frames: 9000
  • Packet buffer memory: 24 MB
  • Storage temperature (T-T): -40 – 70 °C
  • Storage relative humidity (H-H): 5 – 90%
  • Switch layer: L2+/L3

Available at Computerko UK with competitive B2B pricing, VAT invoice, and fast UK dispatch. Contact our team for volume pricing on TP-Link products.

Dimensions 22.0 × 44.0 × 4.4 cm
Switch type

Managed

Switch layer

L2+/L3

Quality of Service (QoS) support

Yes

Web-based management

Yes

Cloud-managed

Yes

Traffic classification

Yes

ARP inspection

Yes

Configuring Location Settings (CLI)

Yes

System event log

Yes

MIB support

RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213

Basic switching RJ-45 Ethernet ports type

No

SFP+ module slots quantity

16

Console port

RJ-45/Micro-USB

Power connector

DC-in jack

Networking standards

IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3x

10G support

Yes

Port mirroring

Yes

IP routing

Yes

Flow control support

Yes

Broadcast storm control

Yes

Rate limiting

Yes

Spanning tree protocol

Yes

Head-of-line (HOL) blocking

Yes

VLAN support

Yes

Virtual LAN features

Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN

Number of VLANs

4000

Switching capacity

320 Gbit/s

Forwarding rate

238.08 Mpps

MAC address table

32000 entries

Reviews

There are no reviews yet.

Only logged in customers who have purchased this product may leave a review.