D-Link DGS-3130-54S Managed L3 Black, Grey

people are viewing this right now

D-Link DGS-3130-54S Managed L3 Black, Grey. Jumbo frames support: Yes, Jumbo frames: 9000, Packet buffer memory: 4 MB. Ideal for B2B hubs & switches requirements.

Image Safe Checkout
Guaranteed Safe Checkout
  • Free UK shipping on all orders over £999. Use Discount Code 'New10' for New Customers with Orders Above £250
  • London Same Day Delivery, UK Next Day Delivery, Worldwide Four Working Days Shipping & Return
EAN: 790069435317
SKU: DGS-3130-54S/SI GTIN: 790069435317 Categories: , Tags: , , , , , , , , , , , Brand:

D-Link DGS-3130-54S. Switch type: Managed, Switch layer: L3. USB 2.0 ports quantity: 1. MAC address table: 16384 entries, Switching capacity: 216 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE…. Power connector: AC-in jack. Rack mounting

Key Specifications

  • Jumbo frames support: Yes
  • Jumbo frames: 9000
  • Packet buffer memory: 4 MB
  • Storage temperature (T-T): -40 – 70 °C
  • Storage relative humidity (H-H): 5 – 90%
  • Switch layer: L3

Available at Computerko UK with competitive B2B pricing, VAT invoice, and fast UK dispatch. Contact our team for volume pricing on D-Link products.

Switch type

Managed

Switch layer

L3

Quality of Service (QoS) support

Yes

Web-based management

Yes

ARP inspection

Yes

System event log

Yes

MIB support

RFC 1213; RFC 4188; RFC 1157, 2571-2576; RFC 1907; RFC 1757, 2819; RFC 2021; RFC 1398, 1643, 1650, 2358, 2665; RFC 2674 802.1p 2233, 2863 IF MIB; RFC 2618; RFC 2620; RFC 2925; RFC 2674, 4363; RFC 1065, 1066, 1155, 1156, 2578; RFC 1215; RFC 1212; RFC 1215; RFC 1157, 2571-2576; RFC 4022; RFC 4113; RFC 4293; RFC 2737

SFP+ module slots quantity

4

Fiber optic connector

SFP, SFP+

USB 2.0 ports quantity

1

Power connector

AC-in jack

Networking standards

IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3az, IEEE 802.3x

10G support

Yes

Copper ethernet cabling technology

10GBASE-T

Port mirroring

Yes

Flow control support

Yes

Spanning tree protocol

Yes

Head-of-line (HOL) blocking

Yes

VLAN support

Yes

Virtual LAN features

MAC address-based VLAN, Port-based VLAN, Private VLAN, Tagged VLAN, Voice VLAN

Number of VLANs

4000

Switching capacity

216 Gbit/s

Forwarding rate

161 Mpps

MAC address table

16384 entries

Jumbo frames support

Yes

Jumbo frames

9000

Packet buffer memory

4 MB

DHCP features

DHCP client, DHCP relay, DHCP server, DHCP snooping

Reviews

There are no reviews yet.

Only logged in customers who have purchased this product may leave a review.