D-Link 26-Port PoE+ Gigabit Smart Managed…

people are viewing this right now

D-Link 26-Port PoE+ Gigabit Smart Managed Switch, Managed, L2, Gigabit Ethernet (10/100/1000), Full duplex, Power over Ethernet (PoE), Rack mounting

Only3 item(s)left in stock!
Image Safe Checkout
Guaranteed Safe Checkout
  • Free UK shipping on all orders over £999. Use Discount Code 'New10' for New Customers with Orders Above £250
  • London Same Day Delivery, UK Next Day Delivery, Worldwide Four Working Days Shipping & Return
EAN: 790069453342
SKU: DGS-1100-26MPV2 GTIN: 790069453342 Categories: , Tags: , , , , , , , , , , Brand:

D-Link 26-Port PoE+ Gigabit Smart Managed Switch. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 24. Full duplex. MAC address table: 8000 entries, Switching capacity: 52 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1w, IEEE 802.3af, IEEE 802.3at. Power over Ethernet (PoE)….

Key Specifications

  • Jumbo frames support: Yes
  • Flash memory: 16 MB
  • Storage temperature (T-T): -40 – 70 °C
  • Storage relative humidity (H-H): 0 – 95%
  • Switch layer: L2
  • Quality of Service (QoS) support: Yes

Available at Computerko UK with competitive B2B pricing, VAT invoice, and fast UK dispatch. Contact our team for volume pricing on D-Link products.

Switch type

Managed

Switch layer

L2

Quality of Service (QoS) support

Yes

Web-based management

Yes

ARP inspection

Yes

MIB support

• RFC768 UDP • RFC791 IP • RFC792 ICMP • RFC793 TCP • RFC826 ARP • RFC1213 MIB II • RFC1493 Bridage MIB • RFC1907 SNMPv2 MIB • RFC1215 MIB Traps Convention

Basic switching RJ-45 Ethernet ports quantity

24

Basic switching RJ-45 Ethernet ports type

Gigabit Ethernet (10/100/1000)

Combo SFP ports quantity

2

Networking standards

IEEE 802.1D, IEEE 802.1w, IEEE 802.3af, IEEE 802.3at

Copper ethernet cabling technology

10GBASE-T, 1000BASE-T

Port mirroring

Yes

Full duplex

Yes

Half duplex

Yes

Flow control support

Yes

Broadcast storm control

Yes

Rate limiting

Yes

Auto MDI/MDI-X

Yes

Spanning tree protocol

Yes

Head-of-line (HOL) blocking

Yes

Auto-negotiation

Yes

VLAN support

Yes

Virtual LAN features

Port-based VLAN, Voice VLAN

Switching capacity

52 Gbit/s

Forwarding rate

38.69 Mpps

MAC address table

8000 entries

Jumbo frames support

Yes

DHCP features

DHCP client

IGMP snooping

Yes

Reviews

There are no reviews yet.

Only logged in customers who have purchased this product may leave a review.