D-Link 10-Port Gigabit Ethernet PoE++…

£228.99
people are viewing this right now

D-Link 10-Port Gigabit Ethernet PoE++ Surveillance Switch, Managed, L2, Gigabit Ethernet (10/100/1000), Full duplex, Power over Ethernet (PoE), 1U

Available on back-order

Image Safe Checkout
Guaranteed Safe Checkout
  • Free UK shipping on all orders over £999. Use Discount Code 'New10' for New Customers with Orders Above £250
  • London Same Day Delivery, UK Next Day Delivery, Worldwide Four Working Days Shipping & Return
EAN: 790069470653
SKU: 8641817 GTIN: 790069470653 Categories: , Tags: , , , , , , , , , Brand:

D-Link 10-Port Gigabit Ethernet PoE++ Surveillance Switch. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 8, Installed SFP modules quantity: 2. Full duplex. MAC address table: 8000 entries, Switching capacity: 20 Gbit/s. Networking standards: IEEE 802.3, IEEE 802.3ab, IEEE…

Key Specifications

  • Jumbo frames support: Yes
  • Jumbo frames: 10240
  • Packet buffer memory: 4.1 MB
  • Memory type: DDR3-SDRAM
  • Internal memory: 128 MB
  • Flash memory: 32 MB

Available at Computerko UK with competitive B2B pricing, VAT invoice, and fast UK dispatch. Contact our team for volume pricing on D-Link products.

Weight 2.05 kg
Dimensions 23.0 × 28.0 × 4.4 cm
Switch type

Managed

Switch layer

L2

Quality of Service (QoS) support

Yes

Web-based management

Yes

Traffic classification

Yes

MIB support

• RFC768 UDP • RFC791 IP • RFC792 ICMP • RFC793 TCP • RFC826 ARP • RFC1213 MIB II • RFC1493 Bridage MIB • RFC1907 SNMPv2 MIB • RFC1215 MIB Traps Convention • RFC2233 Interface Group MIB • RFC2665 Ether-like MIB • RFC4363 IEEE 802.1p MIB • ZoneDefense MIB • Private MIB • RFC951 BootP client • RFC1542 BootP/DHCP client • RFC2236 IGMP Snooping

Basic switching RJ-45 Ethernet ports quantity

8

Basic switching RJ-45 Ethernet ports type

Gigabit Ethernet (10/100/1000)

Installed SFP modules quantity

2

Networking standards

IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3bt, IEEE 802.3u, IEEE 802.3x

Port mirroring

Yes

Full duplex

Yes

Half duplex

Yes

Flow control support

Yes

Broadcast storm control

Yes

Rate limiting

Yes

Auto MDI/MDI-X

Yes

Spanning tree protocol

Yes

Head-of-line (HOL) blocking

Yes

Ethernet LAN data rates

1000 Mbit/s

Auto-negotiation

Yes

VLAN support

Yes

Virtual LAN features

Voice VLAN

Number of VLANs

4094

Switching capacity

20 Gbit/s

Forwarding rate

14.88 Mpps

MAC address table

8000 entries

Number of queues

4

Jumbo frames support

Yes

Reviews

There are no reviews yet.

Only logged in customers who have purchased this product may leave a review.